Obs is awesome but I suck at making it work

Tried doing another tutorial but obs is literally capturing the sound of my air-conditioner which means it’s using my laptop mic…instead of recording the output of my soundcard…

How do I fix this…

I think I have an older version, but I see a “Mixer” panel at the bottom of the window in the middle. There are the different channels including desktop and mics and the levels can be adjusted.

1 Like

If that doesn’t help, check -> File -> Settings -> Audio and select the correct audio source somewhere.

1 Like

It worked thank you

1 Like

Glad to help, we tutorialators have to stick together! ^^

1 Like