Listening Booth Issues?


#1

The admin team would like to know if anyone is having issues posting in the Listening Booth, new threads specifically. We had / have an issue with one user. Just trying to figure out if it’s isolated or forum wide.

Thanks!


#2

No issues on my end.


#3

Never had any either.


#4

I cannot post anything yet. Also discussed this with @relic. Or might I be that particular one user?


#5

Yes, you are that one user. It’s strange too because relic changed your permissions to trust level 3. The LB doesn’t have any level requirements above zero so you should be able to post there.


#6

IIRC there might be a time block as well, 30 days I think.


#7

I dont know where the setting is but I think this is the issue


#8

Well, I could post something in the Members Releases part, as suggested. I suspect that the next song will be ready in about a month or so, so I can wait for 30 days, if necessary. Let’s just hope it is just that, because then the problem will eventually solve itself.

The problem marks that I think I might be a bit of an ugly duckling anyway :duck:, not just because I appear to be the only one who’s run into this, but also because the music I make isn’t exactly electronic. I had no idea that most of the music on the forum was when I entered, I was just happy to follow @_Mo’s invitation. It is independent digital music none the less, even if the bass, the drums and the guitars are genuine. The amps, synths, and mixing and mastering are all very digital though… :smile: I am curious if there are others who also work that way. I know @1roomstudio can do this.


#9

i mostly do hip hop, pop, and lofi so dont worry theres tons of different genres and styles on this forum.


#10

Great! Nice to hear that :slight_smile:


#11

Looks like post count wasn’t high enough. I noticed it just ticked over into 31 on this thread.

I impersonated the account, made a test post in LB, it worked and I closed the thread but left it in place.

Try now :slight_smile:


#12

Roo to the rescue!

Thanks man.


#13

I still cannot access it, I’m afraid. I still see a lock.


#14

Close any open browser connections to iDMF and try again please.


#15

Still the same. I closed everything.


#16

Unfortunately there’s nothing to indicate a problem server side from what I can see. I wonder if the browser cache is gubbed. It might be worth clearing it out.


#17

Don’t think so. I tried it on 3 different browsers, Brave, Safari and Firefox. It may be a coincidence that all their caches are full, but I don’t think that is very likely.

I even have a 2nd mac here. It does the same thing.

Possibly @White_Noise is right about the time lock. It’s ok to wait for it and see what happens.


#18

The LB should always have a padlock icon on it because it has pre-reqs for being able to post new threads there.

You’re actually still being blocked from posting there, not just seeing the icon?

Also don’t stress about me asking stuff. Am in investigate mode.


#19

Ah! That solves the problem. Thank you! I thought the padlock meant that I was still barred, but that wasn’t the case. I just posted a song there to try it out. .:grinning:

No stress here when you ask me questions at all, rather curiosity about what may be the problem. If you find an answer, I’d be interested to know it as well :wink:


#20

Its all good. Glad its working for you now. I’ll have a listen after I get some food.