IDMf - Electronic Music & Production Forum - IDMforums.com - View Single Post - iConnect MIDI 2+ trouble
View Single Post
Old 05-08-2017, 06:09 PM   #6
chasedobson
IDMf Artist
chasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MC
chasedobson's Avatar
Denver, CO
Posts: 3,370
MC Status: 1544127
Thanks: 1,103
Thanked 2,118 Times in 1,352 Posts
Re: iConnect MIDI 2+ trouble

no good tutorials im afraid.

that said, the iconnect editor does start to make more sense the more you use it. I had to do a lot of midi re-channelization and filtering to get the Tycho rig working the way I wanted (so i could use an Iconnect Mio10 to aggregate all of the midi outputs on stage and run a single midi line to the offstage computers). It was a little bit of a pain in the ass due to the way everything is labeled in there but once you wrap your head around the fact that for every port, be it MIDI DIN, USB, Cat5 there is a full featured set of controls it gets easier.

back to your issue. You'll need to aggregate if you want to use iConnect audio along side your audio interface. Its not the best solution but it will work. I'd say make sure you are outputting the midi to the correct port to get your ipad triggering. To simplify in my home rig, I have disabled in Ableton the ports I am not using.

One of the best things that Iconnect (hell and MOTU) could do is allow one to change the nomenclature for ones ports. If you had a port labeled IPAD or NORD it would be so much faster than thinking about which device is on DIN 1 etc...

I'm not logic master, but feel free to PM me if you are still struggling with it.

------------------
chasedobson is offline   Thanks Reply With Quote