PC LGA1366 need some help and advice please
You are Unregistered, please register to gain Full access.    
Advertisements


Hardware and Gear Hardware, gear, equipment; Whatever you call it, talk about tangible, physical music-making stuff here. Synths, Modular, drum machines, controllers etc all goes here.

Reply
Thread Tools
Old 12-10-2017, 11:17 PM   #1
MFXxx
IDMf Supporter
MFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MC
MFXxx's Avatar
My own little world
Posts: 1,587
MC Status: 1837127
Thanks: 656
Thanked 833 Times in 571 Posts
PC LGA1366 need some help and advice please

Hi all
Well it lasted well but I get the feeling the mobo has finally given up.
Had a BSOD a few times over the last week, a graphics glitch and freeze. Finally a few days back no power.
Ordered a new rig as well overdue, however, I now have several components to make up a backup rig which to be honest still works well for my needs. (Can only imagine what the new rigs going to do, I digress)

Config
EVGA x58SLI
i920 2.66ghz COU with zalman fan
Seasonic 650W PSU
EVGA 660 GPU
6 x 2GB DDR3 OCZ ram

Nothing is/has been overclocked all default.

Troubleshooting so far:
Tests new mobo with new PSU, 1 ram in slot, and again 3 rams in 3 alternate slots with nothing connected. NO GPU, NO SATAs connected no other devices. Just raw mobo/cpu/mem = FF!
Reset bios, removed battery for a long duration with no power or peripherals connected to the rig = FF!4

Did notice the CPU fans were not working so well, but I'm guessing this is due to the FF not posting and nothing starting up.

Removed cooler and CPU all looks good.

I do not have a spare mobo to try the processor another rig, but it looks good, no burnt or damaged pins.
I did get a minor whiffy metallic smell on Sunday (Tuesday the rig wouldn’t boot).
So I am guessing, whilst it could be anything. The mobo is likely deceased.
I’m open to suggestions on what to do in sourcing a replacement mobo (UK) based. Fleabay concerns me, damaged board could = more damaged components if any).

Any suggestions? I was thinking of slinging the components on eBay, but I don’t want to shaft anyone with faulty kit.

Bit of a catch 22. Any ideas or help welcome.

Thanks

M

Other post related

[Only registered and activated users can see links. Click here to register]

Last edited by MFXxx; 12-10-2017 at 11:57 PM..

Advertisements


------------------
MFXxx is offline   Thanks Reply With Quote
Old 12-10-2017, 11:20 PM   #2
MFXxx
IDMf Supporter
MFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MCMFXxx is a savage MC
MFXxx's Avatar
My own little world
Posts: 1,587
MC Status: 1837127
Thanks: 656
Thanked 833 Times in 571 Posts
Re: PC LGA1366 need some help and advice please

Sorry foot note I think Ive posted this in the incorrect forum if mos would mind moving?

------------------
MFXxx is offline   Thanks Reply With Quote
Old 13-10-2017, 01:32 AM   #3
Artificer
Digital Surfer
Artificer is a savage MCArtificer is a savage MCArtificer is a savage MCArtificer is a savage MCArtificer is a savage MCArtificer is a savage MCArtificer is a savage MCArtificer is a savage MCArtificer is a savage MCArtificer is a savage MCArtificer is a savage MC
Artificer's Avatar
Southern Hell
Posts: 574
MC Status: 33110
Thanks: 215
Thanked 662 Times in 385 Posts
Re: PC LGA1366 need some help and advice please

I'm a bit confused by:
Quote:
Tests new mobo with new PSU
Is there a new motherboard to replace the one you think died? Is there a new PSU other than the one for the new computer? I'm not exactly sure what the test methodology is here, so I'm not sure what sort of advice to give.

If you're using the old PSU, there could be something wrong with it. If you lost a rectifier or filter cap, that'd give you the magic smoke smell, and could cause undervolting which would cause the FF state and slow fan spin. I'd try all the old parts with the new PSU to rule that out. You could also test the output with a multimeter if you're comfortable with that kind of thing.

It's more likely the mobo, as you've deduced. I'd go over it closely and check all the caps looking for ruptured or distended ones. Also any black/grey/burnt bits on the mobo, all of which suggests failure.

It's not impossible that the cpu is dead and that an internal short is faulting power away from the rest of the board. Most of the time they don't fail spectacularly, they just die (the tiny little nm channels burn and collapse, but it's firewalled so it's rarely visible). If you turn it on and it's instantly hotter than the damn sun, that's probably it (though not for sure). It's really hard to test without a thermal scope of some kind or burning the shit out of your finger.

There's no reasonable way to test the cpu without a known working motherboard (or visa versa). You could sell any of the parts as For Parts/Not Working with the caveat that they're untested but probably ok, but you're going to get a lot less for them.

For what it's worth, I've ordered parts on eBay in the States without any issue, though obviously ymmv. Looks like you can grab a basic x58 board for ~70. I dunno if that's worth it to you or not. I've also had decent luck sourcing hard-to-find/older parts on reddit's [Only registered and activated users can see links. Click here to register]
at reasonable prices.

Edit: Any beeps with the FF code? They're often coded to tell you what's wrong.

And on further consideration, I'm thinking either the CPU or the PSU. Most motherboards have so much fault redundancy built in that they just don't start up at all if there's something amiss. The fact that you get any output at all makes me think that it could be something else.

Last edited by Artificer; 13-10-2017 at 01:37 AM..

Advertisements


------------------
"It doesn't dry out your skin like soap doesn't."

- Dirk Colon, 2017
Artificer is online now   Thanks Reply With Quote
Reply


Thread Tools

Forum Jump


All times are GMT +1. The time now is 11:26 PM.


Electronic Music Forums

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.