Doepfer A 190-2 MIDI/CV Problems
You are Unregistered, please register to gain Full access.    
Advertisements


Reply
Thread Tools
Old 10-31-2015, 01:59 PM   #1
MonoReaction
Granular Poster
MonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to all
Brasília
Posts: 56
MC Status: 560
Thanks: 10
Thanked 11 Times in 11 Posts
Doepfer A 190-2 MIDI/CV Problems

Is any of you guys using this module?
It seems it's not receiving any midi messages. One time I turn it on and the gate LED is on and it stays all the time lit. I then turn my system off and on again, and the LED is off. I try to enter the learn mode by holding the learn button for one second (as it says on the manual) and I get nothing. The thing is, I had it working, like two times only since I bought it. I turned it on, the LED blinked two times and stopped, It worked fine, I could enter the learn mode and all, but all of a sudden it stopped working. I tried removing the jumpers but the problem persists. Also, when the gate LED is lit I tried sending a note off midi message but it didn't work as well...
Any suggestions?

Advertisements


------------------
MonoReaction is offline   Thanks Reply With Quote
Old 12-10-2015, 03:52 AM   #2
jBam
Radial Developer
jBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud of
Melbourne
Posts: 138
MC Status: 1413
Thanks: 10
Thanked 28 Times in 23 Posts
Re: Doepfer A 190-2 MIDI/CV Problems

I don't own the unit... Sounds concerning, but often I've found "terrible" situations come down to user error / configuration; and are (fortunately / hopefully) fixed by setting it up properly.

You mention changing jumpers. The A 190-2 can connect to other compatible units via the A100 bus... I'm unsure of whether this works beyond using the A-100 case / bus boards, but it may not. The discussion on the A 190-2 info page (here: [Only registered and activated users can see links. Click here to register]
) suggests that if the jumpers aren't configured properly, then the CV / Gate can short circuit between each other... Sounds remarkably similar to what you're experiencing.

I understand that the problem started before you removed jumpers... but perhaps something is still going on here, because this sounds like the gate / CV is flipping out... And the website basically says "be careful how you set this thing up, because otherwise the gate and cv will flip out"...

Only other thought is power supply. How heavy is your setup - it may not be receiving enough power. Plenty of my gear issues over the years have been solved by upping power or replacing power supplies...

Hit the manual again; or contact Doepfer... post outcomes if you solve the issue for others on the forum too... and hopefully everything gets solved / fixed for you of course!!

Good luck.............

------------------
jBam is offline   Thanks Reply With Quote
Thanks to jBam
MonoReaction (12-15-2015)
Old 12-10-2015, 05:55 PM   #3
MonoReaction
Granular Poster
MonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to all
Brasília
Posts: 56
MC Status: 560
Thanks: 10
Thanked 11 Times in 11 Posts
Re: Doepfer A 190-2 MIDI/CV Problems

Thanks for your answer, jBam!

The thing is, I contacted doepfer, they gave me several advices and "how to"s to try and configure the module but none of them worked. They told me then, I should return the module to the dealer, and that's what I did. I still have got no answer from the dealer, which is strange since the package was shipped almost one month ago. I can't track the package since it's left country, so I don't know exactly where it is.
I'll try to contact them and see if the package has arrived and if they have identified any problems on the module...

Well, I have one question... when the module returns, if it is fixed and working properly, I should connect it to my system with the busses on or I should take them off?

I'm quite sure it wasn't a power supply problem, because, since I returned the module I've connected two other additional modules to my system and they are working fine.

------------------
MonoReaction is offline   Thanks Reply With Quote
Old 12-10-2015, 11:48 PM   #4
jBam
Radial Developer
jBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud ofjBam has much to be proud of
Melbourne
Posts: 138
MC Status: 1413
Thanks: 10
Thanked 28 Times in 23 Posts
Re: Doepfer A 190-2 MIDI/CV Problems

No worries - I saw zero replies and a real issue…

My understanding is:

some A100 units can talk to each other through the A100 bus board - this means that you don't have to patch from the front panel (although I assume patching from the front panel overrides this internal patching). There are limits to this - like you can probably only setup one or two connections, because they use the bus cable (and there's a physical limit to the number of independent bus cables that are free… To allow them to talk to each other you need to remove or relocate jumpers on the back (this will unbridge a connection, or possibly bridge a connection, and this will then send the signal down the bus bus cable.

Unless you have a compatible A100 setup, and want to connect a few devices via the bus board, then you don't need to change any jumpers.

-----

Like I said - that's my understanding… but the point is: the jumper at the back connect or disconnect bus board talking… When you get it back, read the manual to make sure I'm right (I'm 95% confident you don't need to remove them - this would make sense, because it's the most useful factory setting to ship the product in: "don't talk via bus board unless user wants it to".

Hopefully that makes sense!

Don't forget to keep writing tunes while it's off on repair … or maybe do some sound design and experimenting so that when it's back, you're pumped and ready to roll……………. A busy musician's a happy musician….

Peas!

------------------
jBam is offline   Thanks Reply With Quote
Thanks to jBam
MonoReaction (12-15-2015)
Old 12-15-2015, 03:43 PM   #5
MonoReaction
Granular Poster
MonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to allMonoReaction is a name known to all
Brasília
Posts: 56
MC Status: 560
Thanks: 10
Thanked 11 Times in 11 Posts
Re: Doepfer A 190-2 MIDI/CV Problems

I'm sorry about the delay on replying, but I've been really busy, you know, I've just moved to a new place, so it takes sometimes to put things in order.

I thought that the manual is not clear enough wether I should or not remove the jumpers if I'm not going to use them. Well, I'm a noob on the modular world and my English fails me sometimes, but I'll make sure to read the manual again when the module gets back. Unfortunately, I haven't received any news about it. I shipped it on nomvember 12th it should have got there already.

About making music while it's off on repair, no worries, everyday I do something, even if it's just a patch or sample something, a beat, a synth line... I try to keep myself busy

Peace

Last edited by MonoReaction; 12-15-2015 at 07:14 PM..

Advertisements


------------------
MonoReaction is offline   Thanks Reply With Quote
Reply


Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Doepfer modular Crazy MASSIVE doo. Modular software & programming 18 07-05-2016 06:16 AM
Having problems with Midi keyboard and midi in general Elefaze The Studio 2 03-04-2013 01:56 PM
Moog Minitaur vs. Doepfer Dark Energy II CutOffCutOff Hardware and Gear 5 01-14-2013 01:12 PM
Machinedrum and midi-thru box problems steeboo Hardware and Gear 3 07-02-2012 05:02 PM
Doepfer Dark Energy Samples Tramon Kaiser Sound Design, Mixing, & Studio Techniques 5 01-24-2012 12:39 AM


All times are GMT +1. The time now is 01:12 PM.


Electronic Music Forums

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.