Midi connection problem
You are Unregistered, please register to gain Full access.    
Advertisements


Reply
Thread Tools
Old 08-13-2012, 12:59 PM   #1
radiowaves
Savage Mad Cunt
radiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MCradiowaves is a savage MC
radiowaves's Avatar
Age: 28
Posts: 2,164
MC Status: 24505765
Thanks: 124
Thanked 120 Times in 95 Posts
Midi connection problem

I run Pure Data on my win7 laptop, which plays notes in Fruity Loops via midi, using LoopBe1.

I have constant metronome and everything is aligned in PD, but in FL everything comes out scrambled, the intervals between notes are all chaotic and messed up. I assume its some odd midi latency issue but what could be causing this? What could possibly eat up my midi data? Same thhing occurs when I just route my midi to VSThost.

Advertisements


------------------
radiowaves is offline   Thanks Reply With Quote
Reply


Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi controller Usb vs Midi connection Ap0C552 Hardware and Gear 7 08-06-2012 10:54 PM
Midi mapping problem Ap0C552 Workstation Center 2 03-27-2012 03:27 AM
[D&B] Diatomic - Synaptic Connection DIATOMIC Listening Booth 0 01-21-2012 04:33 PM
Kryptix - Loose Connection [D'n'B/Psy crossover] kryptix Listening Booth 0 11-02-2011 02:36 AM


All times are GMT +1. The time now is 03:55 PM.


Electronic Music Forums

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.