DAW/Interface Issues
You are Unregistered, please register to gain Full access.    
Advertisements


Hardware and Gear Hardware, gear, equipment; Whatever you call it, talk about tangible, physical music-making stuff here. Synths, Modular, drum machines, controllers etc all goes here.

Reply
Thread Tools
Old 11-04-2017, 06:40 PM   #1
relic
IDMf SupporterModerator
relic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MC
relic's Avatar
The AK Rowdy Rowdy
Posts: 17,075
MC Status: 8537430
Thanks: 10,548
Thanked 6,930 Times in 4,932 Posts
DAW/Interface Issues

So long story short I was forced to start over from scratch with my studio computer.

The issue is that my MOTU 828 MKII Firewire interface IS recognized and functioning as an audio device by FL Studio, but I cannot for the life of me get FL Studio to recognize it as a MIDI device.

I'm on Windows 7 (had been on 10). I installed the interface originall on XP, upgraded all through Windows 7 and everything worked fine. I had been on Windows 10 and everything worked fine. I was originall on FL Studio 11 before the crash.

As state I'm starting over on Windows 7 (64bit same as last time). My first attempt I installed FL Studio 12 and the newest drivers for the MOTU 828. No MIDI device. I rolled back to FL Studio 11 and tried the newest MOTU drivers. Audio no MIDI. Rolled back to 2nd newest MOTU driver. Audio no MIDI. I'm not sure I tried second oldest drivers on FL 12.

Both FL 11 and 12 recognize my MIDI keyboard.

I downloaded MIDI OX on the recommendation of @[Only registered and activated users can see links. Click here to register]
, but I've no clue how to even begin with it. I'm basically at the end of my trouble shooting ability. I've tried some googling, but haven't found much that really resembles my issue.

FWIW, I also tried installing the drivers for my MOTU MIDI Express XT which I think (need to double check) should work as a MIDI interface. No luck there either inside FL Studio.

Did a factory reset on the 828 and it didn't help either.

Thanks <3

Advertisements


------------------
relic is offline   Thanks Reply With Quote
Old 11-04-2017, 09:27 PM   #2
relic
IDMf SupporterModerator
relic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MC
relic's Avatar
The AK Rowdy Rowdy
Posts: 17,075
MC Status: 8537430
Thanks: 10,548
Thanked 6,930 Times in 4,932 Posts
Re: DAW/Interface Issues

Getting somewhere with my MOTU MIDI Express XT ...wasn't fuckin' plugged in lol...still not fully operation, but I have sync and transport...

------------------
relic is offline   Thanks Reply With Quote
Old 11-04-2017, 09:31 PM   #3
Muse-ic
Wanderer
Muse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MC
Muse-ic's Avatar
Posts: 5,713
MC Status: 6963583
Thanks: 6,191
Thanked 4,083 Times in 2,708 Posts
Re: DAW/Interface Issues

It's weird how touchy different drivers and programs can be when you put it all together. When I got my new interface, a Steinberg UR44, I had to follow specific instructions to get it running. I left out one step causing it to fail to recognize my license. Now I have an issue with Reason 8 failing to load on my computer. I will admit I am not a techy person so I tend to get impatient and skip steps while getting everything on. It's frustrating sometimes when all you want to do is make music. That's why I love my piano in the end. When all else fails and I can't get something to work I can always play my piano!

I am glad you figured it out- lol!
Muse-ic is offline   Thanks Reply With Quote
Thanks to Muse-ic
relic (11-04-2017)
Old 11-04-2017, 09:32 PM   #4
relic
IDMf SupporterModerator
relic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MC
relic's Avatar
The AK Rowdy Rowdy
Posts: 17,075
MC Status: 8537430
Thanks: 10,548
Thanked 6,930 Times in 4,932 Posts
Re: DAW/Interface Issues

FIXED.

Folks, we have MIDI.

Still dunno what is up with my 828, but this will work fine while I sort things...

------------------
relic is offline   Thanks Reply With Quote
Thanks to relic
Numerical (16-04-2017)
Old 11-04-2017, 09:34 PM   #5
Muse-ic
Wanderer
Muse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MC
Muse-ic's Avatar
Posts: 5,713
MC Status: 6963583
Thanks: 6,191
Thanked 4,083 Times in 2,708 Posts
Re: DAW/Interface Issues

Awesome. Tomorrow this will be me...I am setting up a new system. I am sure I will screw it up somehow!
Muse-ic is offline   Thanks Reply With Quote
Old 11-04-2017, 09:48 PM   #6
relic
IDMf SupporterModerator
relic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MCrelic is a savage MC
relic's Avatar
The AK Rowdy Rowdy
Posts: 17,075
MC Status: 8537430
Thanks: 10,548
Thanked 6,930 Times in 4,932 Posts
Re: DAW/Interface Issues

Quote:
Originally Posted by Muse-ic View Post
Awesome. Tomorrow this will be me...I am setting up a new system. I am sure I will screw it up somehow!
Good luck. Starting on a new system totally stinks, lol. I could have kept making music w/o all the MIDI connectivity, but I'm used to having it so... ;p

I really have no clue why stuff like this is so finicky--I've been around computers my whole life (no expert at all here, despite the fact, used to know a lot more), and have never ever had as many issues as I do (not that I have many mind you) with music gear and computers.

------------------
relic is offline   Thanks Reply With Quote
Old 11-04-2017, 10:22 PM   #7
A.M
IDMf SupporterIDMf Artist
A.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MC
A.M's Avatar
Age: 52
Posts: 9,398
MC Status: 180810
Thanks: 10,572
Thanked 3,616 Times in 2,696 Posts
Re: DAW/Interface Issues

Just saw this thread now and it reminds me of a "thing" I've just run into myself these last few days..something I suspect might mean a full reinstall of my system. Not midi..in my case it's a very noticeable "freeze" that lasts for a couple of seconds and then everything is back to normal.

It seems to affect video playback..causing it to stop, while the audio continues with no issues at all. It's affecting my browser, too..pages load and stall and start loading again.

Worst of all, it's messing with my DAW, causing the audio to "stutter", like it does when your hitting the limit of your system's resources.

But yeah, sorry for the derail there..your troubles just reminded me of my own. Glad you got it sorted out without the need for a pain-in-the-arse system format / reinstall.

------------------
A.M is offline   Thanks Reply With Quote
Old 11-04-2017, 10:24 PM   #8
Muse-ic
Wanderer
Muse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MCMuse-ic is a savage MC
Muse-ic's Avatar
Posts: 5,713
MC Status: 6963583
Thanks: 6,191
Thanked 4,083 Times in 2,708 Posts
Re: DAW/Interface Issues

^^^ I have the exact same issue. I thought installing a new interface would solve my problems, but I still have the stutter showing up in playback. I am installing everything new on a new computer. And I am not using it for anything but music. Hopefully that will help.
Muse-ic is offline   Thanks Reply With Quote
Old 11-04-2017, 10:35 PM   #9
A.M
IDMf SupporterIDMf Artist
A.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MCA.M is a savage MC
A.M's Avatar
Age: 52
Posts: 9,398
MC Status: 180810
Thanks: 10,572
Thanked 3,616 Times in 2,696 Posts
Re: DAW/Interface Issues

Quote:
Originally Posted by Muse-ic View Post
^^^ I have the exact same issue. I thought installing a new interface would solve my problems, but I still have the stutter showing up in playback. I am installing everything new on a new computer. And I am not using it for anything but music. Hopefully that will help.
The only thing I can think that's causing it is some sort of conflict due to a recent install..though I've tried rolling back anything I installed before it started, but no joy. I've even updated all the drivers, but that didn't help either.

This sucks, as I only recently wiped my system and carried out a fresh install a couple of months back..now it's looking like I'll have to do it again.

------------------
A.M is offline   Thanks Reply With Quote
Old 12-04-2017, 12:58 AM   #10
White Noise
Eternal Echoer
White Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MCWhite Noise is a savage MC
White Noise's Avatar
California
Posts: 831
MC Status: 20910
Thanks: 96
Thanked 418 Times in 299 Posts
Re: DAW/Interface Issues

I've had audio drop randomly for a few seconds at a time since about august. It's followed me from my old PC to my new one and from win7 to win10!

Thankfully, it doesn't affect my daw, just vlc mediaplayer. May be the interface of my usb dac interacting with the way vlc streams data.

------------------
Also, check this out. Updated 10-27-17.

White Noise is offline   Thanks Reply With Quote
Thanks to White Noise
A.M (12-04-2017)
Old 16-04-2017, 07:13 PM   #11
Stressshot
Minor Glitch
Stressshot will become famous soon enough
Helsinki
Posts: 32
MC Status: 60
Thanks: 0
Thanked 1 Time in 1 Post
Re: DAW/Interface Issues

Had this terrible lag on Mac with FL Studio. No text on any window. It haz fix. You have to add fotns to folder which i cant access.

Advertisements

Stressshot is offline   Thanks Reply With Quote
Reply


Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my interface is 16 bit, what sort of problems/ issues will this result in henryspencer Workstation Center 15 21-03-2013 05:32 PM
VST issues thomps557 The Studio 5 27-03-2012 11:44 AM
copyright issues Denial Music Scene Chat 2 15-11-2011 11:47 AM
Interface Issues FunkMasterBrown The Studio 8 03-11-2011 12:21 AM


All times are GMT +1. The time now is 07:19 AM.


Electronic Music Forums

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.