IDMf - Electronic Music & Production Forum - IDMforums.com - View Single Post - Ableton Live 8 or 9 on OSX 10.11
View Single Post
Old 24-06-2016, 02:08 AM   #5
chasedobson
bulletunderabloodredsky
chasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MCchasedobson is a savage MC
chasedobson's Avatar
Denver, CO
Posts: 3,181
MC Status: 1535477
Thanks: 1,009
Thanked 1,945 Times in 1,242 Posts
Re: Ableton Live 8 or 9 on OSX 10.11

pre-retina Mac's have been solid... well, until more recent OS'es

unsure about Retina's or about OS's past 10.09. Ableton devs deny accountability, as dev's are sworn to a "no bug" policy with clients... I am dealing with a consistently intermittent issue here (get it?). There are several of us "pros" (meaning people who use this shit for a living) doing what I do out here on the road experiencing similar problems. Enough issues could cost me my job. I need a fix.

I'm considering jumping ship to another DAW for this type of use if this cant be resolved. Live used to be the most solid thing out there. sadly, its not anymore.

I had a "skip" during rehearsal/sound check today on El Cap, as a result I tested (ran the entire set) in Yosemite from my backup/redundant/synced computer and it had no issues. The show went fine, but its sort of a false sense of security as the issue is intermittent.

I'll run the show in Yosemite for the final show of the run, and wipe the HD adn back the El Cap machine to Mavericks.... it was the last known solid, non glitchy OS for Ableton.

i wish those fuckers would take this seriously. last email with the developers was something to the affect of "update the firmware on your audio interfaces and until you have an issue with OS 10.11.4 on Ableton 9.6 on RME interfaces we wont look into anything because it seems all good here" (clearly I am paraphrasing)

sick of software devs blaming interface companies. this issue has happened with the Core Audio headphone output....

ANYWHO...

anyone else having problems please chime in. strength in numbers etc.

------------------
chasedobson is offline   Thanks Reply With Quote