IDMf - Electronic Music & Production Forum - IDMforums.com

IDMf - Electronic Music & Production Forum - IDMforums.com (http://www.idmforums.com/index.php)
-   Workstation Center (http://www.idmforums.com/forumdisplay.php?f=162)
-   -   Max for Live not show correctly the LFO devices (http://www.idmforums.com/showthread.php?t=143487)

liveact 26-05-2016 04:28 PM

Max for Live not show correctly the LFO devices
 
Hi!

I just installed a fresh Windows 7 ultimate 64 bit and Ableton 32bit version 9.1.1 to my PC,after I intsalled Max 6.1.10 and the essential collection for Max for Live.
This same setup was working fine on my old Windows XP system.
Everything seems working fine but the the LFO devices not showing any visual feedback.

http://kepfeltoltes.hu/160526/max_lf...toltes.hu_.jpg






Did I missed something to install?

Thank You!

chasedobson 26-05-2016 05:29 PM

Re: Max for Live not show correctly the LFO devices
 
I've had this issue before on OSX.

Restarting Ableton works for me sometimes. Max is built on Java, I'd recommend hitting up the MAX/MSP website to see which version on Java works best with Max4Live. In my case on OSX it was Java 6.

hope this helps.

A.M 26-05-2016 06:55 PM

Re: Max for Live not show correctly the LFO devices
 
Not sure if this is going to help or upset you, but I ran into issues running MAX-based programs on Windows 7 64bit in the past..not sure what it is, but it's basically a case of some things just don't run ass they should in Windows 7.

Sorry I can't provide links or anything like that..and that my memory is a bit sketchy on this, but I'd bought a couple of VSTs in the past that were built with MAX and they had problems running. At the time I contacted the company behind one of them and they told me there was nothing anyone could do about it..that it was a JAVA conflict thing basically.

chasedobson 26-05-2016 11:39 PM

Re: Max for Live not show correctly the LFO devices
 
its the sort of thing that occurs when you use Java script to built a "platform" on.


Shit just gets buggy.


All times are GMT +1. The time now is 02:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.